Configuratori

Configuratore Universale Centraline Astra

Configuratore esa v10.6

Il configuratore esa nell’ultima versione 10.6, disponibile adesso anche per Mac, supporta tutte le centraline Astra.

Il configuratore esa v10.1 (e versioni successive), è valido per ogni versione hardware e firmware delle centraline Astra, come segue nell’elenco:

  • GAMP 0183 versione Firmware  2.5 o superiore
  • GAMP 0183 con GPS integrato versione Firmware 3.5 o superiore
  • GAMP 2000 versione Firmware 4.1 o superiore
  • GAMP 2000 con GPS integrato versione Firmware 5.1 o superiore
  • EIB 0183 versione Firmware 7.0 o superiore
  • EIB 2000 versione Firmware 6.1 o superiore
  • COACH 0183 versione Firmware 8.0 o superiore
  • COACH 2000 versione Firmware 9.0 o superiore

Versioni precedenti

GAMP NMEA 0183

GAMP 2000

I configuratori per GAMP 2000 sono compatibili con i seguenti sistemi operativi: Windows Vista, Windows 7, Windows 8, Windows 8.1 e Windows 10

EIB: esa Instruments Box